Funktionen

Funktionen

Dokumenten-Verwaltung

PVG.convert ist ein Konverter für digitale Dokumente. Er konvertiert z.B. PostScript, PCL, HP-GL/2, DWF Dateien in vektorbasiertes PDF oder Rastergrafiken. Der Konverter ist eine leicht bedienbare Desktop Anwendung.

Die Umwandlung erfolgt mit kleinstmöglichem Informationsverlust. Soweit die Ein- und Ausgabeformate es zulassen, bleiben Vektorgrafiken, Schriften, Ebenen und Metadaten erhalten. Neben der Konvertierung einzelner Dokumente ist PVG.convert für die Verarbeitung mehrerer Konvertierungsaufträge in einem Durchgang gedacht. Jeder dieser Jobs kann mit getrennten Parametern konfiguriert werden. Die Jobliste kann je nach Wunsch per Drag-n-Drop, durch Kommandozeilenparameter oder über den integrierten Dateibrowser mit Dateien gefüllt werden. Der Dateibrowser ist zudem mit einem Vorschaufenster ausgestattet. Thumbnails erleichtern zusätzlich das schnelle Wiederfinden von Dateien.

Die einfachste Möglichkeit die Jobliste zu füllen ist die Verwendung des "Dateiauswahl Assistenten". Dieser Assisten fürhrt den Benutzer in drei Schritten zum Ergebnis:

  1. Dateiauswahl

  2. Formatangabe: der Benutzer wählt hier das Format und gibt einige Konvertierungsparameter vor

  3. Angabe des Zielverzeichnisses.

Anschießend startet der Assistent automatisch die Konvertierung.

Eine andere Möglichkeit die Arbeitsliste zu füllen ist die Wewendung des Dateiauswahl - Werkzeugfensters. PVG.convert merkt sich die zuletzt geöffneten Dateien. Diese Liste ist im Menü Datei verfügbar. Zwischen den geöffneten Dokumenten können Sie mit den Funktionen im Menü Fenster umschalten. Dort lassen sich auch Fenster anordnen oder schließen.

Möglichkeiten ein Dokument zu öffnen:

  • Menü Datei → Öffnen...
  • Menü Datei → Zuletzt geöffnete Dateien
  • Mit Drag-and-Drop kann eine Datei in das PVG.convert Fenster gezogen werden. Nach dem Loslassen der Maustaste wird die Datei geöffnet.
  • Übergabe als Programmparameter. Der Aufruf von pvgconvert dateiname startet PVG.convert und öffnet das Dokument dateiname.

Folgende PVG.convert Startoptionen stehen Ihne zur Verfügung:

  • -lLändercode: -len pvgconvert -len startet PVG.convert in englischer Sprache (-lde in deutsch).
  • -c"Menutext": PVG.convert führt nach Laden der angegeben Datei den Befehl aus. Man kann mehre Befehle auf einmal angeben - mit ";" getrennt. z.B.: -c"Einstellungen","Assistent" führt Bearbeiten → Einstellungen und ruft anschließend den Assistenten auf.
  • -h: Gibt die Startoptionen an.

Navigation in der Vorschau

Bei mehrseitigen Dokumenten können Sie vor und zurückblättern, zur ersten oder letzten Seite springen oder direkt eine bestimmte Seitenzahl aufrufen. .